HomePortalLinksInfoMapsRegisterLog in
Please read our 'Info' page to learn more about our Linkshell and how to join us!
Please check our 'Links' page for links to all your favorite FFXI and FFXIV Official and Fansite websites! RSS Feeds are there too...

Share | 
 

 New build.

View previous topic View next topic Go down 
AuthorMessage
Avgustin Narion

avatar

Joined : 2010-07-02
Posts : 129

PostSubject: New build.   Tue Jul 20, 2010 10:58 pm

So, I broke down and decided to build a new system before FFXIV is released. It's decent enough, and cost me around $1250 after rebates.

My last few builds have been Intel-based, and I know how well the i5 750 performs in games, but I've really been disenfranchised by Intel's upgrade paths, especially after considering the fact that Sandy Bridge will probably use a different socket than either 1156 or 1366. So I went with AMD this time around. A hexacore processor at a $200 price point was very attractive.

Anyway, here are the components I used:

CPU: Phenom II X6 1055T
Motherboard: ASUS Crosshair IV Formula
RAM: G.Skill Ripjaws 4GB (DDR3 1600, CL7)
GPU: XFX Radeon 5850
Case: Corsair 700D

I was thinking about going SSD, but I think I'll wait until more SATA 6.0 drives are released. And the prices need to drop, too.

I'm actually rather disappointed by my overclocking so far, especially for my CPU. My temperatures are outrageously high. At 3.8GHz, I'm running at 1.34V, and I'm hitting around 60C under full load. Most people don't go above 55C using 1.4V-1.5V, AND they're passing the 4.0GHz mark. I'm going to have to work on this a bit more. Maybe reseat the heatsink, or add another fan to the mix.

As for the video card, I'm running with the core clock stable at 860MHz and the memory clock at 1275MHz. I'm kind of annoyed that I'm not able to get the core clock higher than that. I've actually gotten the memory clock up to 1340MHz on its own, but the system crashes as soon as I touch the core clock.

Long story short, I'm getting a 4500 on the FFXIV benchmark, and that ain't too bad.

The Windows Experience Index doesn't look too shabby, either (barring the abyssmal HDD performance):

Back to top Go down
Khalus Akuhei
Furtively Altruistic
avatar

Joined : 2008-05-21
Posts : 4384

PostSubject: Re: New build.   Tue Jul 20, 2010 11:15 pm

Not bad, here are my PC specs which I run on normal specs and I don't overclock anything:

  • Phenom II X4 3.2Ghz
  • GTX 275 896mb GPU
  • 8GB 1600 DDR3 RAM
  • Windows 7
  • Hitachi 7200rpm 1TB HDD
And here are my scores...I think to break the 5.9 on HDD, you need a 10-15000rpm HDD or one of the new SSD, but they're just too dern expensive for their size atm. Maybe once they drop to around $199 or so for at least a 500gb I'll consider one.

Back to top Go down
http://eldritcheponym.rpgdynasty.com
Avgustin Narion

avatar

Joined : 2010-07-02
Posts : 129

PostSubject: Re: New build.   Tue Jul 20, 2010 11:30 pm

And you're still planning to get the GTX 475 when it's released, right? I really wanted one of the Fermi cards, but a single GTX 470 isn't that much faster than a 5850, and a GTX 480 is out of my price range. If I had built a dual-GPU rig, I definitely would have gone for a Fermi, since they scale incredibly well.

I had bought my video card JUST BEFORE the GTX 460 was announced, and I was a little mad about it. It performs almost as well as the 5850 at stock, but it's $100 less. But I'm still satisfied with the 5850, even though I wasn't able to overclock it all that much.

EDIT: Removed embarrassing oversight.


Last edited by Avgustin on Tue Jul 20, 2010 11:54 pm; edited 1 time in total
Back to top Go down
Khalus Akuhei
Furtively Altruistic
avatar

Joined : 2008-05-21
Posts : 4384

PostSubject: Re: New build.   Tue Jul 20, 2010 11:52 pm

Avgustin wrote:
And you're still planning to get the GTX 275 when it's released, right? .

The GTX 475 yup...already have the 275..hehe
Back to top Go down
http://eldritcheponym.rpgdynasty.com
Avgustin Narion

avatar

Joined : 2010-07-02
Posts : 129

PostSubject: Re: New build.   Tue Jul 20, 2010 11:53 pm

Why did I substitute 2s for all of the 4s in my post? That's rather embarrassing.
Back to top Go down
Sponsored content




PostSubject: Re: New build.   

Back to top Go down
 
New build.
View previous topic View next topic Back to top 
Page 1 of 1
 Similar topics
-
» Build a Bear pans at Williams-Sonoma
» PC build time (its DONE)
» Car Availability list and Build list
» LEGO Build the Change (BTC) Event Opportunity
» Terrain Build and take 6-5-10 @ Hobbytown USA

Permissions in this forum:You cannot reply to topics in this forum
 :: Off-Topic and Other Chat Interests {Public Forums} :: Hardware-
Jump to: